1. Përshëndetje dhe mirësevini në forumin e Itshqip.com
    Nëse akoma nuk jeni pjesë e IT komunitetit më të madhë Shqiptarë nga fusha e Teknologjisë Informative, ju ftojmë që të bëheni pjesë e këtij komuniteti që tani duke u regjistruar këtu - procedura është shumë e thjeshtë dhe e lehtë. Gjithashtu ju mund të regjistroheni edhe përmes rrjetit social Facebook, Twitter, Google+.

Problem i Zgjidhur problem me permission to access

Tema tek 'Pyetje dhe Përgjigje' e hapur nga Poshnjari, 10 Tetor 2018.

  1. Poshnjari

    Poshnjari Anëtar i Njohur

    Postimet:
    738
    Pëlqimet:
    167
    Pikë nga trofetë:
    73
    kam nje problem serioz me nje faqe. me nxjerr kete mesazh:
    Forbidden
    You don't have permission to access / on this server.
    kur futem me hidden mund te shfletoj sitin eshte ne rregull, kur kerkoj te logohem me nxjerr si si ne foton e meposhtme. [​IMG]

    pastaj ne cilindo opsion qe klikoj me nxjere kete mesazh si ne foto dhe cfare do qe bej te njejtin mesazh me jep
    Forbidden
    You don't have permission to access / on this server.
    [​IMG]
     
  2. Best Answer:
    Post #12 by Poshnjari, 13 Tetor 2018
  3. Mendy

    Mendy Anëtar Fillestar

    Postimet:
    94
    Pëlqimet:
    16
    Pikë nga trofetë:
    8
    Po e shof qe e paske errorin 403 forbidden,
    provo videon meposht besoj te ndihmon me i bo keto ndryshime.
     
  4. Poshnjari

    Poshnjari Anëtar i Njohur

    Postimet:
    738
    Pëlqimet:
    167
    Pikë nga trofetë:
    73
    shume flm per videon, por nuk qendron aty problemi.
     
  5. Poshnjari

    Poshnjari Anëtar i Njohur

    Postimet:
    738
    Pëlqimet:
    167
    Pikë nga trofetë:
    73
    me sa po testoj tani preoblemi eshte se nuk mund te vendose script ne wordpress. une pwrdore centos wb panel. kur mundohem te vendoe script, prsh te analitikut te goolgle me jep kete mesazh, dhe nuk me lejon ne asnje vend me. me duhet te fshi cache dhe cookies qe te hapet perseri siti. cfare duhet te bejj ndonje ndihme ju lutem...
     
  6. DardanDaci

    DardanDaci Anëtar Aktiv

    Postimet:
    490
    Pëlqimet:
    252
    Pikë nga trofetë:
    73
    Qe sa kohe tu ka shfaq problemi , dhe meqe the se perdor centos wb panel me kete panel duhet te kesh njohuri ma shum se sa duhet sepse nuk i ka te gjitha gjanat e nevojshme ashtu siq i ofron cPanel ka edhe bugs dhe nuk funksjonon siq duhet ka edhe module te ndryshme qe duhet tija instalosh manualisht etj etj , mundet te jete edhe faji tek dns nese e ke te lidhne direkt me a record.
     
  7. Poshnjari

    Poshnjari Anëtar i Njohur

    Postimet:
    738
    Pëlqimet:
    167
    Pikë nga trofetë:
    73
    E di qe nuk është në nivelin e cpanel, por si falas mire është. E ka nga fillimi. Aktikisht ne testim jam nuk është kam dicka serioze. Por po mundohem.
     
  8. Poshnjari

    Poshnjari Anëtar i Njohur

    Postimet:
    738
    Pëlqimet:
    167
    Pikë nga trofetë:
    73
    pas shume testimesh rezultova se problemi eshte tek instalimi i scriptave. instaloj nje plugins per te shtur dicka ne header ose body. nese shkruaj thjesht teks eshte ne rregull. por nese une vendos nje kod ose scprit atehere me nxjerr 403. provova te caktivizoj edhe firewall por eshte i njeti problem. si mund ta rregulloje? Ndonje ndihme ju lutem
     
  9. Gevio

    Gevio Anëtar me Përvoj

    Postimet:
    1,074
    Pëlqimet:
    246
    Pikë nga trofetë:
    93
    Gjeja e pare qe te rekomandoj eshte te kalosh ne IspConfig 3 sepse eshte paneli me i mire qe egizston per linux, nese do te qendrosh me CWP shko njehere ketu: user accounts >> Fix Permissions >> zgjidh website qe deshiron >> kliko Fix Account Permissions
     
  10. Poshnjari

    Poshnjari Anëtar i Njohur

    Postimet:
    738
    Pëlqimet:
    167
    Pikë nga trofetë:
    73
    Shumë faieminderit për zgjerimin. E kam provuar atë dhe nuk funksionon. Pra problemi nuk është tek permission 755 apo 644 pasi nëse unë vendos thjesht tekst. Pra. Prova, test futja kote, me lejon, por nëse shkruaj çfarëdo lloj kodi me nxjerrë gabim 403.
     
  11. Gevio

    Gevio Anëtar me Përvoj

    Postimet:
    1,074
    Pëlqimet:
    246
    Pikë nga trofetë:
    93
    Per mendimin tim kalo ne ISP CONFIG sdo kesh me asnje problem :D
     
  12. Poshnjari

    Poshnjari Anëtar i Njohur

    Postimet:
    738
    Pëlqimet:
    167
    Pikë nga trofetë:
    73
    i hidha nje sy demo dhe vura re se eshte me i kompletuar centoso web panel
     
  13. Poshnjari

    Poshnjari Anëtar i Njohur

    Postimet:
    738
    Pëlqimet:
    167
    Pikë nga trofetë:
    73
    Best Answer
    e gjeta problemin. per ata qe mund te kene probleme te ngjashme problemi qendron tek Mod Security e cinstalova dhe tani funksionon ne rregull.
     

Shpërndaje faqen

Loading...